Internet on Coax down in Louvain-La-Neuve, Mont-Saint-Guibert, Court-St-Etienne, Chaumont-Gistoux
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 15:56 CEST
Update
Issue is resolved for most customers. 2 customers are still affected for an unknown reason.
Posted Jun 08, 2021 - 06:27 CEST
Investigating
We are investigating this issue.
Posted Jun 08, 2021 - 05:41 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (ACCESS: VOO COAX).