Internet Access - Problems in Belgium
Resolved
Problem solved.
Still waiting for an incident report from BNIX, will update the ticket as soon as received.
Posted Nov 25, 2022 - 16:26 CET
Update
BNIX has fixed the issue on their network. We asked an incident report.
The line that was affected is back in production.
Posted Nov 25, 2022 - 15:25 CET
Update
BNIX has been informed about the issue on their network.
Posted Nov 25, 2022 - 12:00 CET
Identified
The issue has been identified. It takes place in the network of the national Internet eXchange Point (IXP) called BNIX.
Verixi has 2 connections to BNIX: 1 in Datacenter Level3 ; 1 in Datacenter Interxion.

The line in Datacenter Level3 is receiving unallowed traffic from the IXP.
We de-activate the line until further notice.

Impact: Traffic back to a normal situation. Source problem still to fix, but has no impact on production anymore.
Posted Nov 25, 2022 - 11:30 CET
Investigating
Customers calling about problems from/to the Proximus network.
Under investigation.

Impact: Packet losss between Verixi & Proximus.
Posted Nov 25, 2022 - 09:15 CET
This incident affected: GLOBAL INTERNET ACCESS (AS6696 - VERIXI) (Global Internet Access (IPv4), Global Internet Access (IPv6)).