Power Outage - POP GRAHO.LIE (Grâce-Hollogne)
Resolved
Power has been restored onsite.
Posted Jun 07, 2021 - 08:20 CEST
Identified
Issue identified. General power outage in Grace-Hollogne. UPS empty.
Posted Jun 07, 2021 - 06:15 CEST
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 06:00 CEST