2022-02-15 - Power Outage POP ITTRE.BRA.BE
Postmortem

On February 15th 2022, we suffered a power outage in the POP ITTRE.BRA.BE.VERIXI.NET.

This outage was caused by an equipment that has tripped the fuse.
Our team was on another site, but in the very close neighborhood (small distance by walk), disconnected the affected equipement, and restored the fuse position.

Posted Mar 13, 2023 - 11:47 CET

Resolved
POP ITTRE.BRA.BE DOWN

Impact:
All the non-protected services terminated in our point of presence (POP) ITTRE.BRA.BE have suffered a 7 minutes downtime.
All the non-protected services (i.e. wavelengths) going through our point of presence (POP) ITTRE.BRA.BE have suffered a 7 minutes downtime.
Posted Feb 15, 2023 - 11:55 CET