GENERAL OUTAGE BELGIAN BACKBONE NETWORK - 2022-12-13 9:40
Postmortem

On Tue 2022-12-13 at 9:40 AM (CET), Verixi had an issue on its national belgian backbone.
The NOC identified the issue at 10:15 AM.
The NOC implemented a fix around 10:28 AM, and the network came back to a normal situation around 10:30 AM.

Impact:
All belgian customers using an access line (from VERIXI or from a third party), on all technologies, were impacted.
Customers directly connected without an access line to our core routers were not impacted (i.e. IP Transit customers at core Datacenters).

Root cause:
OSPF Problem - still under investigation.
A new ‘aggreation router’ (agg01.lclwo) was introduced in the network on Nov 29th, 2022.
On Dec 13th, around 9:40 AM, a new IPv4 address has been added to the router on its loopback interface by a network engineer.
This action wasn’t supposed to have any effect on the network, but it created a major incident.
To be continued…

Lessons learnt :
Still under discussion

Next actions:
Still under discussion

Posted Dec 13, 2022 - 15:12 CET

Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 11:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 10:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 10:15 CET
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 10:00 CET
Investigating
We are currently investigating this issue.
Posted Dec 13, 2022 - 09:40 CET
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).