Fiber cut in the Liège North area
Resolved
All services has been restored.
Posted Mar 17, 2023 - 01:59 CET
Monitoring
The fiber link has been restored.
Posted Mar 17, 2023 - 01:18 CET
Identified
Due to a maintenance that has not been communicated to us, we are currently experiencing an outage on our fiber link between Grâce-Hollogne and Liège.

Restore time announced 17/03/2023 04:00
Posted Mar 16, 2023 - 20:35 CET
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 20:21 CET
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).