2022-06-01 - VDSL & GPON - Panne générale / Network Outage
Resolved
This incident was resolved at 9:25 and was due to a human error at the subo operator. It has been confirmed that we can close this case.
Posted Jun 01, 2022 - 12:31 CEST
Monitoring
The interconnection link came back up. We are discussing with the operator to check if they cleary identified the problem, and if it can be considered as solved.
Posted Jun 01, 2022 - 09:32 CEST
Update
The network operator is investigating the issue on the interconnection.
Posted Jun 01, 2022 - 09:23 CEST
Investigating
At 8:51 AM local time, our monitoring system detected a network outage on the interconnection between Verixi and the operator providing us with VDSL & GPON lines. The network impacted is the "Carrier" network (national collect), the WBA network (provincial collect) is not impacted.
This is a is a general issue, impacting hundreds of customers.
The network operator is working on the problem.
We don't know yet how long it will take to repair.

A 8h51, notre système de monitoring a détecté une panne sur l'interconnexion entre Verixi et l'opérateur qui lui fourni des connexions VDSL et GPON. Seul le réseau "Carrier" est impacté, le réseau "WBA" ne l'est pas.
Ce problème est général et impacte plusieurs centaines de clients.
L'opérateur tiers est prévenu, et ses équipes travaillent à la résolution du problème.
Nous n'avons pas encore d'estimation du délai de réparation.
Posted Jun 01, 2022 - 09:23 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (ACCESS: PROXIMUS VDSL & PON FIBER (based on Wholesale Carrier)).