Signal Loss on Backbone Link between LCLDG and INTX1 – Brussels Region

Postmortem

On July 2nd, a WDM multiplexer located on the backbone link between LCLDG and INTX1 (Brussels region) began to show signs of degradation. Initial symptoms started in the morning with a slight dB loss, followed by a sharper drop around 03:45 CEST. The situation escalated further with a significant degradation observed near 21:00, at which point the affected wavelengths experienced complete failure.

Not all optical channels were equally impacted, but the cumulative degradation led to a full service loss on the affected link. OTDR diagnostics confirmed the source of the issue to be a failing MUX. The faulty component was replaced promptly the same night, restoring full functionality.

No alarms were raised prior to the failure. Monitoring confirms that the link is now fully operational.

Posted Jul 03, 2025 - 03:56 CEST

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 03:28 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 02:37 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 02:06 CEST

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 01:31 CEST

Investigating

We have been observing a significant dB loss since this morning on one of our backbone links located in the Brussels region, between the LCLDG and INTX1 sites. A sharp drop occurred at 03:45, followed by a more pronounced degradation around 21:00.

Our technical team is currently en route to perform on-site diagnostics. OTDR measurements will be conducted shortly to accurately identify the fault and take the necessary corrective actions.
Posted Jul 02, 2025 - 23:21 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).