Fiber cut in Namur area (Gembloux)

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:22 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2026 - 14:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 14:14 CET

Identified

The issue has been identified and a fix is being implemented.

ETR : 24/02/2026 03.00 PM (local time)
Posted Feb 24, 2026 - 10:24 CET

Investigating

We suspect a fiber cut on our backbone.
This is impacting customers using wavelength services as well as some customers in the area.

Our team has been dispatched to investigate the issue.
Posted Feb 24, 2026 - 09:30 CET
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM, ACCESS: VERIXI FIBER).