Fiber cut Woluwe-Saint-Lambert
Resolved
Fibers repaired.
Posted Aug 13, 2020 - 15:00 CEST
Identified
The repair is in progress.
Posted Aug 13, 2020 - 13:58 CEST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2020 - 13:53 CEST
Investigating
A fiber optic cable is damaged in the city of Woluwe-Saint-Lambert.
Posted Aug 13, 2020 - 10:00 CEST