GPON Fiber/VDSL/ADSL - Customers have no connectivity anymore in the Area "Stro/Paille/02STR", affecting Brussels center/Brussels South
Resolved
Incident resolved around 4:20 PM.
Posted Dec 23, 2020 - 16:40 CET
Identified
The connectivity between Proximus and Verixi in the Area "Stro/Paille/02STR" is not working correctly.
All GPON Fiber, VDSL and ADSL customers are affected.
Posted Dec 23, 2020 - 15:30 CET