Packetloss Brussels/Louvain-La-Neuve/Namur
Postmortem

Our team re-routed the trafic to a non-affected link. Case closed at 00:06.
Then we solved the issue on sunday, and re-routed the traffic back to the original link.

Posted Sep 27, 2020 - 16:57 CEST

Resolved
Packet loss (80%) detected on a link used to serve area Brussels (especially Ixelles / Brussels Louise), Louvain-La-Neuve, Namur.
Posted Sep 26, 2020 - 23:54 CEST