Fiber cut in the province of Brabant Wallon
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 01:08 CEST
Identified
The problem has been identified and a fix is being implemented.
Estimated return to normal state: 16/08/2023 02.00 am
Posted Aug 15, 2023 - 20:26 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).