2023-09-25 Fiber degradation in Liège North area
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 17:38 CEST
Monitoring
The damaged fiber has been repaired by our supplier.
The links are operational again.
Posted Sep 26, 2023 - 16:00 CEST
Update
The damaged cable has been identified.
A landslide damaged the cable.
ETR : 26/09/2023 17:00
Posted Sep 26, 2023 - 10:00 CEST
Update
Our supplier went back to work to repair the link.
Posted Sep 26, 2023 - 08:00 CEST
Update
Our supplier has informed us that he will not be able to continue with the repair work at the Les Awirs power station due to difficult access to the site.
The supplier is invoking a case of force majeure in order to pause the SLA timer. Repair work will resume on Tuesday 26/09/2023 at 08:00.
Posted Sep 25, 2023 - 20:15 CEST
Update
Our supplier is still repairing the link, but the repair has been slowed down by the construction work at the Awirs power station.
Posted Sep 25, 2023 - 17:19 CEST
Identified
Our team has detected a dB loss on one of our links in Liège.
Technicians are currently on their way to repair the signal loss. This repair could take few hours.
Posted Sep 25, 2023 - 13:39 CEST
Investigating
We are currently investigating this issue.
Posted Sep 25, 2023 - 10:30 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).