Power outage in our POP in Ittre
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 14:38 CEST
Monitoring
Power has been restored on site.
Posted Apr 11, 2023 - 14:14 CEST
Identified
Our supplier has been notified. Our team is on its way to place an emergency power supply.
Posted Apr 11, 2023 - 13:38 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM, ACCESS: VERIXI FIBER).