Third-party fiber cut - Zaventem area

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 21:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 20:10 CEST

Update

The engineers are now splicing the fibers.

Next update once the repair works are completed, or earlier if the situation changes significantly.
Posted Aug 19, 2026 - 19:30 CEST

Identified

One of our fiber infrastructure providers is currently experiencing a cable damage in the Zaventem region.
Cable replacement started around 18:00 CEST and works are expected to last until approximately 00:00.

Impact: some Wavelength services are down or currently running without redundancy.

Estimated restoration: ~00:00 CEST.

Next update once the repair works are completed, or earlier if the situation changes significantly.
Posted Aug 19, 2026 - 19:15 CEST

Investigating

We are currently investigating this issue.
Posted Aug 19, 2026 - 18:00 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (BACKBONE BELGIUM).