Incident on Proximus network
Resolved
This incident has been resolved.
If it still does not work, please reboot the cpe.
Posted Apr 25, 2023 - 11:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
If it still does not work, please reboot the cpe.
Posted Apr 25, 2023 - 10:49 CEST
Update
Customers having a line on Wholesale Carrier are affected by routing bug on the Proximus network (customer is assigned to the Proximus context instead of the Verixi context).
Proximus is currently working on it.

Customers on Verixi WBA network (DSL & GPON) are not affected.
Posted Apr 25, 2023 - 09:55 CEST
Investigating
We are currently investigating this issue with Proximus.
Posted Apr 25, 2023 - 09:37 CEST
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (ACCESS: PROXIMUS VDSL & PON FIBER (based on Wholesale Carrier)).