A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 12:44 CET
Investigating
Since 12:27, we have lost access to our infrastructure on LEX 71CHA0. This is impacting DSL and PON lines in the following provinces: Walloon Brabant and Hainaut.
We are currently investigating this issue.
Posted Mar 03, 2026 - 12:27 CET
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (ACCESS: PROXIMUS VDSL & PON FIBER (based on Wholesale Broadband Access)).