2023-01-19 Issue on PXS network
Resolved
This problem was solved by the subco around 8:45 AM. We will be in touch with them to get a reason for outage.
Posted Jan 19, 2023 - 08:51 CET
Update
VDSL Carrier is down at some places, not everywhere.
Posted Jan 19, 2023 - 08:30 CET
Investigating
Issue on PXS network ; leased lines (NGLL & NGLL Light) confirmed. VDSL Carrier suspected to be down as well.
Posted Jan 19, 2023 - 08:30 CET
This incident affected: BELGIAN BACKBONE & ACCESS NETWORKS (ACCESS: PROXIMUS VDSL & PON FIBER (based on Wholesale Carrier), ACCESS: Proximus Dedicated Fiber (based on NGLL network), ACCESS: PROXIMUS Extreme Fiber (based on NGLL Light network)).